CARDS, Strana 4

Najpredávanejšie

RSP720-3C-GE
Skladom
RSP720-3C-GE
 
118,08 €
(96 € bez DPH)
SPA-1X10GE-L-V2
Skladom
SPA-1X10GE-L-V2
 
110,70 €
(90 € bez DPH)
SPA-8XCHT1/E1
Skladom
SPA-8XCHT1/E1
 
162,36 €
(132 € bez DPH)

Radenie produktov

63 položiek celkom

Výpis produktov

SPA 4XCT3 DS0
168 € bez DPH
206,64 €

Cisco SPA-4XCT3/DS0, Interfejsový procesor, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 2495 MIB, RFC 2496 MIB,...

SPA-4XCT3/DS0
SPA 4XCT3 DS0 V2
2 580 € bez DPH
3 173,40 €

Cisco SPA-4XCT3/DS0-V2, Interfejsový procesor, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 2495 MIB, RFC 2496...

SPA-4XCT3/DS0-V2
SPA 4XOC12 POS
1 104 € bez DPH
1 357,92 €

Cisco SPA-4XOC12-POS, Interfejsový procesor, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, RFC 2558 MIB, POS, Cisco 12000...

SPA-4XOC12-POS
SPA 4XOC3 ATM
180 € bez DPH
221,40 €

Cisco 4-Port OC3c/STM1c ATM Shared Port Adapter, EMC trieda A/B, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZ 3548, Cisco Catalyst 6500 Series Switches Cisco 7600...

SPA-4XOC3-ATM
SPA 4XOC3 POS
108 € bez DPH
132,84 €

Cisco SPA-4XOC3-POS, Interný, Káblové, Optické vlákno, Čierna, Zelená, Nehrdzavejúca oceľ

SPA-4XOC3-POS
SPA 4XOC3 POS V2
66 € bez DPH
81,18 €

Cisco 4-Port OC-3c/STM-1 POS SPA, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZ 3548, VCCI, EN55024, EN50082-1, ..., Cisco 12000 Routers (4/8-port OC-3c), Káblové, 6...

SPA-4XOC3-POS-V2
SPA 4XOC48POS RPR
528 € bez DPH
649,44 €

Cisco SPA-4XOC48POS/RPR, Interfejsový procesor, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, RFC 2558 MIB, POS, Cisco...

SPA-4XOC48POS/RPR
SPA 4XT SERIAL
390 € bez DPH
479,70 €

Cisco SPA-4XT-SERIAL=, Sériové, Strieborná, EIA-232, EIA-449, EIA-530, EIA-530A, V.35, X.21, 11 W, 5 – 40 °C, -40 – 70 °C

SPA-4XT-SERIAL
SPA 4XT3 E3
90 € bez DPH
110,70 €

Cisco SPA-4XT3/E3=, Interný, Káblové, Nehrdzavejúca oceľ

SPA-4XT3/E3
SPA 4XT3 E3 V2
432 € bez DPH
531,36 €

Cisco SPA-4XT3/E3-V2, Interfejsový procesor, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 2496 MIB, T1.231 MIB,...

SPA-4XT3/E3-V2
SPA 5X1GE
SPA-5X1GE
Skladom
114 € bez DPH
140,22 €

Cisco 5-port Gigabit Ethernet Shared Port Adapter, CFR 47, FCC Part 15-Class A, ICES 003-Class A, CISPR 22 Class A, EN 55022 Class A, EN 300386 Class..., Cisco 7600 Series...

SPA-5X1GE
SPA 5X1GE V2
36 € bez DPH
44,28 €

Cisco SPA-5X1GE-V2, Interný, Káblové, Optické vlákno, Nehrdzavejúca oceľ

SPA-5X1GE-V2

Ovládacie prvky výpisu

63 položiek celkom