CARDS, Strana 3

Najpredávanejšie

RSP720-3C-GE
Skladom
RSP720-3C-GE
 
118,08 €
(96 € bez DPH)
SPA-1X10GE-L-V2
Skladom
SPA-1X10GE-L-V2
 
110,70 €
(90 € bez DPH)
SPA-8XCHT1/E1
Skladom
SPA-8XCHT1/E1
 
162,36 €
(132 € bez DPH)

Radenie produktov

63 položiek celkom

Výpis produktov

SPA 2X1GE V2
48 € bez DPH
59,04 €

Cisco SPA-2X1GE-V2, Čierna, Šedá, Oranžová, CFR 47, FCC Part 15-Class A, ICES 003-Class A, CISPR 22 Class A, EN 55022 Class A, EN 300386 Class..., Cisco Catalyst 6500, Cisco...

SPA-2X1GE-V2
SPA 2XCT3 DS0
216 € bez DPH
265,68 €

Cisco SPA-2XCT3/DS0, Interfejsový procesor, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 2495 MIB, RFC 2496 MIB,...

SPA-2XCT3/DS0
SPA 2XCHOC12 DS0
864 € bez DPH
1 062,72 €

Cisco SPA-2XCHOC12/DS0, Interfejsový procesor, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, SONET-MIB (RFC 3592),...

SPA-2XCHOC12/DS0
SPA 2XOC12 POS
474 € bez DPH
583,02 €

Cisco SPA-2XOC12-POS, Interfejsový procesor, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, RFC 2558 MIB, POS, Cisco 12000...

SPA-2XOC12-POS
SPA 2XOC3 ATM
120 € bez DPH
147,60 €

Cisco SPA-2XOC3-ATM, Interfejsový procesor, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, RFC 2558 MIB, ATM, Cisco 12000...

SPA-2XOC3-ATM
SPA 2XOC3 POS
36 € bez DPH
44,28 €

Cisco SPA-2XOC3-POS, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZ 3548, VCCI, EN55024, EN50082-1, ..., Cisco 7304 Router Cisco Catalyst 6500 Series Switches Cisco...

SPA-2XOC3-POS
SPA 2XOC3 POS V2
8 100 € bez DPH
9 963 €

Cisco SPA-2XOC3-POS-V2, Interfejsový procesor, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, RFC 2558 MIB, POS, Cisco...

SPA-2XOC3-POS-V2
SPA 2XOC48POS RPR
300 € bez DPH
369 €

Cisco SPA-2XOC48POS/RPR, Interný, Káblové, CardBus, Optické vlákno, 2560 Mbit/s, Strieborná

SPA-2XOC48POS/RPR
SPA 2XT3 E3
36 € bez DPH
44,28 €

Cisco SPA-2XT3/E3, Interný, Káblové, Nehrdzavejúca oceľ

SPA-2XT3/E3
SPA 2XT3 E3 V2
120 € bez DPH
147,60 €

Cisco SPA-2XT3/E3-V2, Interfejsový procesor, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 2496 MIB, T1.231 MIB,...

SPA-2XT3/E3-V2
SPA 4FE 7304
108 € bez DPH
132,84 €

Cisco 4 Port Fast Ethernet, Káblové, CardBus, 1024 Mbit/s, Strieborná

SPA-4FE-7304
SPA 4X1FE TX V2
72 € bez DPH
88,56 €

Cisco SPA-4X1FE-TX-V2, Interný, Káblové, CardBus, Ethernet, 1024 Mbit/s, Čierna, Nehrdzavejúca oceľ

SPA-4X1FE-TX-V2

Ovládacie prvky výpisu

63 položiek celkom